Friday, January 25, 2013


I was talking to one of my colleagues at my previous employer. They took advantage of the upgrade promotion VMware was offering to upgrade their VMware vSphere Enterprise Plus licenses to vCloud Suite Standard which includes VMware vCloud Networking with Security Standard, VMware vCloud Connector Advanced, VMware vCloud Director, and VMware vSphere Enterprise Plus. They upgrade a significant amount of processor licenses.

Because of the issues and bad reviews of the new vCenter 5.1 SSO, they decided to hold off on upgrading their VMware environment until the next version, but they still wanted to take advantage of the deal so they could license the additional  components. Unfortunately, the new licenses do not work in their 5.0 environment. You can provide a version downgrade from vSphere 5.1 to vSphere 4, but there isn’t an option to downgrade to version 5. VMware is trying to figure out how to resolve the issue, but right now there doesn't seem like a simple solution

I thought I would pass along the information in case you are planning on upgrading your licensing and don’t intend on upgrading your software.
News: Top vBlog 2016 Trending: DRS Advanced Settings